Największa giełda

Portfel Electrum zagrożony – wymagana aktualizacja do wersji 3.0.5

W popularnym portfelu bitcoinowym – Electrum wykryto lukę bezpieczeństwa, która umożliwia hakerom wykradzenie znajdujących się w nim Bitcoinów. Twórcy Electrum zalecają natychmiastową aktualizację portfela do najnowszej wersji – 3.0.5.

A vulnerability was found in the Electrum wallet software which potentially allows random websites to steal your wallet via JavaScript. The bug presumably also affects altcoin derivatives of Electrum such as Electron Cash. If you don’t use Electrum or a derivative, then you are not affected and you can ignore this.

Electrum

Odkryta luka w zabezpieczeniach umożliwia przypadkowym stronom internetowym na kradzież portfela za pomocą JavaScript. Problemem są prawdopodobnie dotknięte także inne portfele Electrum, jak Elektron Cash.

Po ujawnieniu błędu, Electrum wydało aktualizację do wersji 3.0.4, która jednak okazała się niewystarczająca. Zespół Elektrum informuje, że wszystkie portfele powinny zostać zaktualizowane do najnowszej wersji 3.0.5. Ponadto użytkownik portfela powinien ustawić trudne do złamania hasło do swojego portfela, co znacznie utrudni możliwość kradzieży.

You definitely should upgrade from 3.0.4 to 3.0.5, since 3.0.4 may still be vulnerable to some attacks.

Electrum

Pamiętajcie żeby instalować tylko oprogramowanie z oficjalnej strony Electrum – link podany w pierwszym akapicie.

 

1 komentarz do wpisu “Portfel Electrum zagrożony – wymagana aktualizacja do wersji 3.0.5”

Dodaj komentarz